[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: EbelAngel 
Forum » General Talk » Site Suggestions & Comments » Posting matters (Questions, suggestions, remarks)
Posting matters
NowyDate: Saturday, 27/April/2013, 1:09 PM | Message # 1
Marquis
Group: Users
Messages: 320
Awards: 1
Reputation: 1
Status: Offline
I wonder who can make some simplifications in posting matters on this site.
 
There are few things worthy to fix e.g.
 
1. Copy (ctr+c), cut (ctr+x), paste (ctrl+v).
Now these case working strange. Copy, paste options durring writing post put chosen object or quoted text in the beggining of post. This can spoil writting post or force to make more operations or edit posts.
2. Posts edits.
Sometimes edit button disapear somwhere or exist only under the last written post. These cases do not allow make more corrections in another posts.
Sometimes few posts needs some more edit operstions and that is hard to do more corretions.
3. Quotes.
Sometimes during writting post there are needs add next few quotes. These operations do not work smoothly under quote button. I usually resign with these help option and simply write
Quote ("user name")
copy, paste quoted text
. However there is a problem when copy, paste options put quoted text in the beggining of post.
 
Somebody could improve these options on this site. These options work smoothly on other sites and could work better here I suppose.
 
EbelAngelDate: Saturday, 27/April/2013, 3:05 PM | Message # 2
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
http://www.ucoz.com

There isn't much i can do about it, the forum is a module i'v installed and it has limited options.
The way the quoting system works is inherited from the module and as such there isn't much i can do about it. I'm not saying there isn't an issue, its possible that the code got corrupted or that the issue lies elsewhere.
Feel free to read the ucoz forum module forums ( http://forum.ucoz.com/forum/9 ) and see if you encounter similar issues. I dont have time for it.

It is a free service after all. I'm sure if i'd pay for a site and design i'd get a better looking and functioning site, but this has worked for over 4 years now and I dont think I'll change the provider anytime soon. I'm rather satisfied with ucoz.


 
NowyDate: Saturday, 27/April/2013, 5:03 PM | Message # 3
Marquis
Group: Users
Messages: 320
Awards: 1
Reputation: 1
Status: Offline
Hmm, this is strange thing.

If I remember well, quoting system on this site worked better in the past.
Copy, paste and edit options etc issues also worked well. I met few editting problems, however that was fixed.

Mentioned in my first post problems appeared when there was implemented new login form by ucoz system.

It is possible that the code got corrupted in meantime or issue lies elsewhere.
However I am not certain about that metters, because recently I have written here relatively rare and have not met such problems until this week.

I have little bit read ucoz forum, but have not encoutered similar issues yet. However there are few questions about forum matters.

I'll try search for more info on ucoz forum.


Message edited by Nowy - Saturday, 27/April/2013, 5:05 PM
 
Forum » General Talk » Site Suggestions & Comments » Posting matters (Questions, suggestions, remarks)
Page 1 of 11
Search: