[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Daddio, Cichor 
Forum » Cossacks I » GamePlay » LAN Problem Resolved- 0% Loading time fixed
LAN Problem Resolved- 0% Loading time fixed
peteDate: Thursday, 07/October/2010, 1:27 PM | Message # 1
Count
Group: Modders
Messages: 103
Awards: 0
Reputation: 0
Status: Offline
Some of you may or may not be aware that for some unknown reason Cossacks & American Conquest LAN games when playing with 3 or more players will not progress or progress slowly past 0% loading when players click "Ready". This problem seems to occur on PC’s running Windows XP and it does not matter if you have SP 2 installed or not, the issue still remains. The issue has nothing to do with your LAN or its settings; it’s an OS problem that can’t be explained.

Now to my knowledge no one was ever able to resolve the problem, and a patch or fix was never released to address this major issue. You will be glad to know I have finally found a solution:

Start your multiplayer game as usual, let all players select their nations, and then click the “Ready” button, now choose the game settings. Now you will see it still sits on 0% or starts going up very, very slowly, don’t panic, press ALT + TAB to go to desktop, wait a second and then go back in the game and you will see it has progressed, again ALT + TAB out of the game, wait a second and go back into the game, again it will have progressed, keep doing this until it reaches 100%, then click begin game and there you have it your playing Cossacks or American Conquest again! For me this method took around 4-5 minutes, sometimes you can stay on desktop for a couple of minutes and then go back into game if it hasn’t progressed

I can’t explain why this solves the problem but it works for me, if this method works for you please post confirmation here.

Can a mod please sticky this as I believe it is an important fix.

 
CichorDate: Thursday, 07/October/2010, 6:44 PM | Message # 2
Earl
Group: Moderators
Messages: 232
Awards: 4
Reputation: 3
Status: Offline
Quote (pete)
Can a mod please sticky this as I believe it is an important fix.

Roger that

On www.c1c.pl guys told me in same situations to press ctrl (on keyboard).

Try to using router in LAN games. I never had problems similar to that above when I using it.


I apologize for my english.



Uploaded with ImageShack.us

http://www.kozacy.org/
http://forum.kozacy.org/
 
Forum » Cossacks I » GamePlay » LAN Problem Resolved- 0% Loading time fixed
Page 1 of 11
Search: