[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Daddio, Cichor 
Forum » Cossacks I » GamePlay » How do I make the Baddog Mod1 and the OC Mod run on Vista? (How do I make the Baddog Mod1 and the OC Mod run on Vista?)
How do I make the Baddog Mod1 and the OC Mod run on Vista?
navinkumarpkDate: Saturday, 03/October/2009, 5:23 AM | Message # 1
Noblemen
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
How do I make the Baddog Mod1 and the OC Mod run on Vista? I downloaded them from the downloads section but can't seem to be able to make them run the setup file correctly for the Baddog Mod1...OC Mod installs but when I run the dmcr.exe, the error message saying some SCOT.glt file is missing or something?Any idea how I can get this to work? I have all 3 Cossacks, EW,AOW and BTW. I just want to get the two wonderful mods to work on BTW please...Anyone knows what to do? I can only play BTW without the mods...I would like very much to make them work....Help me please.
 
EbelAngelDate: Saturday, 03/October/2009, 5:56 AM | Message # 2
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
Hello navinkumarpk and welcome to the forum.

I don't think this is a Vista issue , because your error saying ' some SCOT flag missing error' seems more likely a bad installation to me.

If you have indeed all 3 cossacks game's, have a look on your BTW cd rom and try to install the mod from the cd rom, it's the baddog mod. If you still have the problem then, then let me know. If you don't have the problem, then it means something is wrong with the file's on the site and I should have a look in to it.

Also, did you first install the Baddog Mod or first the OC mod? The right order would be to first install the Baddog Mod and then the OC mod and then the OC mod Patch.

If the problem still persists, let me know, and i'll look deeper into it.

Regards

[E-BEL]^_^Angel^_^


 
navinkumarpkDate: Sunday, 04/October/2009, 3:15 PM | Message # 3
Noblemen
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
Heya there, thanks for your advice but I can't seem to get the Baddog Mod to install...It runs abit, then the installation box says its "ennumerating archive - 0 entries" and then the setup crashes...Where should I be running the setup file from?From anywhere or should I run it specifically from the game folders? I ran the setup in windows xp mode as Administrator...I run Vista...But could you tell me what I'm doing wrong?

I saw this patch for BTW in the download section, what is that?Is it necessary for the Mod1 or is not needed? What can I do about this problematic situation?I've played Mod1 before and its excellence makes me so desperate to make it work on my new computer.

Please advise cry

 
EbelAngelDate: Sunday, 04/October/2009, 3:40 PM | Message # 4
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
Hi,

I don't know what the "enumerating archive " error is, I haven't seen it before.

That patch is not related to the mod.

I don't really know what your doing wrong.

I'll try install it myself tonight or tomorrow and see what it could be.


 
navinkumarpkDate: Sunday, 04/October/2009, 3:58 PM | Message # 5
Noblemen
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
Hey I was wondering, do you run it on Vista too?
 
EbelAngelDate: Tuesday, 06/October/2009, 9:25 AM | Message # 6
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
Quote (navinkumarpk)
Hey I was wondering, do you run it on Vista too?

Yes , I'v tried it on Vista and just now on Windows 7, it installs fine for me.Is your Back to war copied to your hard disk or did you install it? What i mean is, can you trace it back in the register , if not the installer maybe looking for your game in the register, but cant find it and hence the error on unpacking files.

Not sure though, just guessing.


 
navinkumarpkDate: Wednesday, 07/October/2009, 8:17 AM | Message # 7
Noblemen
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
Well, what I did was I made a backup copy of my cd because I feared my cd was scratched and such and I installed Cossacks BTW from this backup CD. It ran the installation etc fine and it even appears on my start menu. Perhaps what you could do is send me the specific files the unpacker unpacks and I could manually copy them into the game folders and overwrite my original BTW installation to get it to work?

Do you use msn messenger my friend?

 
EbelAngelDate: Wednesday, 07/October/2009, 11:46 AM | Message # 8
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
Hi, yes I use msn messenger, but euhm, so what you want me to do is, to install the file's, then see exactly which file's were installed, then copy them and pack them all for you? Sounds like a lot of work to me, not sure if i got time for it now.

 
navinkumarpkDate: Thursday, 08/October/2009, 6:10 AM | Message # 9
Noblemen
Group: Checked
Messages: 11
Awards: 0
Reputation: 0
Status: Offline
Yes, that's more or less it, but I wonder are there many files that get modified?
 
Forum » Cossacks I » GamePlay » How do I make the Baddog Mod1 and the OC Mod run on Vista? (How do I make the Baddog Mod1 and the OC Mod run on Vista?)
Page 1 of 11
Search: