[ New messages · Members · Forum rules · Search · RSS ]
Page 1 of 11
Forum moderator: Daddio, EbelAngel 
Forum » Cossacks II » Gameplay » Problems w/ protection drivers C2 Napoleonic Wars on W7 (Uncompatible protection drivers for C2 Napoleonic Wars on W7)
Problems w/ protection drivers C2 Napoleonic Wars on W7
ifontDate: Thursday, 08/December/2011, 1:07 PM | Message # 1
Esquire
Group: Users
Messages: 1
Awards: 0
Reputation: 0
Status: Offline
I cannot play original C2Napoleonic wars on a W7 professional. There is an error saying that the protection drivers are not compatible. I tried to update them but still. The latest update found is back to 2009. Any help?
 
EbelAngelDate: Thursday, 08/December/2011, 2:24 PM | Message # 2
Site Administrator
Group: Administrators
Messages: 980
Awards: 7
Reputation: 12
Status: Offline
Quote (ifont)
I cannot play original C2Napoleonic wars on a W7 professional. There is an error saying that the protection drivers are not compatible. I tried to update them but still. The latest update found is back to 2009. Any help?


Install the 1.2 patch. The engine doesn't use the protection system anymore then.

http://cossacksworld.ucoz.co.uk/load....1-0-126


 
Forum » Cossacks II » Gameplay » Problems w/ protection drivers C2 Napoleonic Wars on W7 (Uncompatible protection drivers for C2 Napoleonic Wars on W7)
Page 1 of 11
Search: